Examining the Register Configuration
The configuration register is a 16-bit register. The lowest four bits of the configuration register (bits 3, 2, 1, and 0) form the boot field.
You can change the default configuration register setting with the enabled config-mode config-register command.
The configuration register is a 16-bit register. The lowest four bits of the configuration register (bits 3, 2, 1, and 0) form the boot field.
You can change the default configuration register setting with the enabled config-mode config-register command.
Examining the IOS Copy Command
Router#show flash
System flash directory:
File Length Name/status
1 10084696 c2500-js-l_120-3.bin
[10084760 bytes used, 6692456 available, 16777216 total]
16384K bytes of processor board System flash (Read ONLY)
Router#copy tftp flash
Address or name of remote host? 10.1.1.1
Source filename? c2500-js-l_120-3.bin
Accessing tftp://10.1.1.1/c2500-js-l_120-3.bin...
Erase flash befor copying? [Enter]
Erasing the flash filesystem will remove all files! Continue? [Enter]
Erasing device... eeeee(output omitted) ...erased
Erase of flash: complete
Loading c2500-js-l_120-3.bin from 10.1.1.1 (via Ethernet0): !!!!!!!!!!!!!!!!!!!!
(output omitted)
[OK - 10084696/20168704 bytes]
Verifying checksum... OK (0x9AA0)
10084696 bytes copied in 309.108 secs (32636 bytes/sec)
Router#
The following example demonstrates the sequence of commands you would enter to configure various passwords on a router with the following characteristics:
Console password is cisco
Telnet password is cisco
Privileged Mode password is cisco
Secret password is cisco
Router(config)#line console 0
Router(config-line)#login
Router(config-line)#password cisco
Router(config-line)#exit
Router(config)#line vty 0 4
Router(config-line)#login
Router(config-line)#password cisco
Router(config-line)#exit
Router(config)#enable password ccna
Router(config)#enable secret cisco
Router(config)#service password-encryption
interface Command Syntax
router(config)#interface ethernet 1
router(config-if)#ip address 10.1.1.1 255.0.0.0
router(config-if)#no shut
The following example demonstrates the sequence of commands you would enter to configure a serial line on a router with the following characteristics:
Router#show flash
System flash directory:
File Length Name/status
1 10084696 c2500-js-l_120-3.bin
[10084760 bytes used, 6692456 available, 16777216 total]
16384K bytes of processor board System flash (Read ONLY)
Router#copy tftp flash
Address or name of remote host? 10.1.1.1
Source filename? c2500-js-l_120-3.bin
Accessing tftp://10.1.1.1/c2500-js-l_120-3.bin...
Erase flash befor copying? [Enter]
Erasing the flash filesystem will remove all files! Continue? [Enter]
Erasing device... eeeee(output omitted) ...erased
Erase of flash: complete
Loading c2500-js-l_120-3.bin from 10.1.1.1 (via Ethernet0): !!!!!!!!!!!!!!!!!!!!
(output omitted)
[OK - 10084696/20168704 bytes]
Verifying checksum... OK (0x9AA0)
10084696 bytes copied in 309.108 secs (32636 bytes/sec)
Router#
The following example demonstrates the sequence of commands you would enter to configure various passwords on a router with the following characteristics:
Console password is cisco
Telnet password is cisco
Privileged Mode password is cisco
Secret password is cisco
Router(config)#line console 0
Router(config-line)#login
Router(config-line)#password cisco
Router(config-line)#exit
Router(config)#line vty 0 4
Router(config-line)#login
Router(config-line)#password cisco
Router(config-line)#exit
Router(config)#enable password ccna
Router(config)#enable secret cisco
Router(config)#service password-encryption
interface Command Syntax
router(config)#interface ethernet 1
router(config-if)#ip address 10.1.1.1 255.0.0.0
router(config-if)#no shut
The following example demonstrates the sequence of commands you would enter to configure a serial line on a router with the following characteristics:
•Router interface is serial 0
•Clock Rate is 64000
•Bandwidth is 64 kbits
•Router#configure terminal
•Router(config)# interface serial 0
•Router(config-if)#clock rate 64000
•Router(config-if)#bandwidth 64
•Router(config-if)# exit
•Router(config)# exit
•Router# show interface serial 0
•Serial 0 is up, line protocol is up
•Hardware is HD64570... MTU 1500 bytes, BW 64000 Kbit,...
•Clock Rate is 64000
•Bandwidth is 64 kbits
•Router#configure terminal
•Router(config)# interface serial 0
•Router(config-if)#clock rate 64000
•Router(config-if)#bandwidth 64
•Router(config-if)# exit
•Router(config)# exit
•Router# show interface serial 0
•Serial 0 is up, line protocol is up
•Hardware is HD64570... MTU 1500 bytes, BW 64000 Kbit,...
No comments:
Post a Comment